Mm Plugin: HTML5 Placeholder Polyfill

Without placeholder support

Your form without the plugin (IE 7/8/9 & Opera Mini)

With placeholder support

After installing HTML5 Placeholder Plugin

MIGHTYminnow is proud to announce our new plugin: HTML5 Placeholder Polyfill!

The plugin adds placeholder support for older browsers like Internet Explorer 7/8/9 and Opera Mini which don’t support placeholders natively. We simply took Mathias Bynens’ amazing jQuery placeholder polyfill and bundled it as a WordPress Plugin – the jQuery itself is widely used and well-vetted. In case you’re wondering what a placeholder is, it’s that handy text inside a form input or text area that is often used to suggest what the user should enter (e.g. “Enter your email address”). This functionality can be super handy when it’s working, and can create a major mystery for your users when it’s missing (imagine a form without labels, in which the placeholder text is the only indicator of what the user should enter).

Our plugin guarantees that your users are never left in the dark. To learn more or download it, just visit the WordPress Plugin Page:

Visit the Plugin Page »